WhatsApp ကို Android 4.0.3 နဲ့ iOS 9 နောက်ပိုင်းက ဖုန်းတွေမှာ သုံးလို့ မရတော့

WhatsApp သုံးသူတွေ ဒီသတင်းကို ဂရုစိုက်သင့်ပါတယ်။ Facebook ပိုင်တဲ့ နာမည်ကျော် Messaging App ကို Android 4.0.3 နဲ့ iOS 9 နောက်ပိုင်းက ဖုန်းတွေမှာ မထောက်ပံ့တော့ဘူးလို့ ကြေညာလိုက်ပါတယ်။

Android Central က ၂၀၂၀ ခုနှစ် ဖေဖော်ဝါရီလ ၁ ရက်နေ့ကစပြီး WhatsApp က အဲဒီ OS အဟောင်းတွေမှာ အလုပ်လုပ်တော့မှာ မဟုတ်ဘူးလို့ ပြောပါတယ်။ အဲဒီ နေ့ကစပြီး OS အဟောင်းတွေထည့်သွင်းထားတဲ့ ဖုန်းတွေမှာ App သုံးဖို့ မှတ်ပုံတင်တာ၊ Verify လုပ်တာတွေ ပြုလုပ်လို့ ရမှာ မဟုတ်တော့ပါဘူး။

WhatsApp ရဲ့ Support Page မှာ Operating System အဟောင်းတွေကို ထောက်ပံ့မှု ရပ်နားလိုက်မှာ ဖြစ်ပြီး အဲဒီ ဖုန်းတွေမှာ လုပ်ဆောင်ချက် တချို့ ရပ်ဆိုင်းသွားနိုင်တယ်လို့ ရေးသားထားပါတယ်။ ဒါ့အပြင် ဒီဇင်ဘာလ ၃၁ ရက်က စပြီး Windows Phone တွေမှာလည်း WhatsApp ကို သုံးလို့ မရတော့ပါဘူး။ Microsoft က Windows Phone ကိုင်ထားသူတွေအား Android ဒါမှမဟုတ် iOS ပြောင်းသုံးဖို့ အကြံပေးထားပါတယ်။

Ref : gsmarena

%d bloggers like this: