Google Play Services update အသစ္မွာ Gingerbread နဲ႔ Honeycomb ကိုေထာက္ပံ့မွာမဟုတ္ေတာ့

Google Play Services ရဲ႕ ေနာက္ဆံုး Update version ျဖစ္တဲ့ 10.2.0 မွာ Gingerbread (Android 2.3) နဲ႔ Honeycomb (Android 3.0) တို႔ကို ေထာက္ပံ့မွာမဟုတ္ေတာ့ဘူးလို႔သိရပါတယ္။

Gingerbread နဲ႔ Honeycomb တင္ထားတဲ့ Android ဖုန္းအေဟာင္းေတြဟာ Google Play Services ကို အသံုးျပဳႏိုင္ေတာ့မွာ မဟုတ္ဘူးလို႔ ဆိုလိုတာျဖစ္ပါတယ္။

ယခင္က ထြက္ရွိထားတဲ့ Google Play Services version ေတြမွာ အနိမ့္ဆံုးအျဖစ္ Android API level 9 အထိ ေထာက္ပံ့တဲ့အတြက္ Gingerbread ကစၿပီး အသံုးျပဳလုိ႔ရေပမယ့္ အခုေနာက္ဆံုးထြက္ရွိမယ့္ update အသစ္မွာေတာ့ အနိမ့္ဆံုး Android API level 14 အထိတိုးျမွင့္လိုက္တာျဖစ္တဲ့အတြက္ Ice Cream Sandwich (ICS)(Android 4.0.1) နဲ႔ အထက္ ေတြမွာသာ အသံုးျပဳႏိုင္ေတာ့မွာျဖစ္ပါတယ္။

App developer အမ်ားစုကလည္း သူတို႔ရဲ႕ App ေတြကို ICS နဲ႔အထက္မွာသာ ထည့္သြင္းအသံုးျပဳႏိုင္ေအာင္ ဖန္တီးလာၾကတဲ့အျပင္ User အမ်ားစုကလည္း Gingerbread နဲ႔ Honeycomb ကို အသံုးမျပဳၾကေတာ့တဲ့ အတြက္ Google ကအခုလိုမ်ိဳး update ျပဳလုပ္လိုက္တာျဖစ္တယ္လို႔သိရပါတယ္။

Comments

comments

Top